Need help? Check out our Support site, then


Pictures not clickable

  1. johannakristina
    Member

    Hi people!
    I would really appreciate some help regarding my pictures. When I post pics they are not clickable - i.e., it's not possible to click on them and have them open up in a bigger size. This was possible before, and I think it changed when the new WordPress version came (which I LOVE btw). I don't upload the pictures differently now, so I have no idea what happened.
    Would anyone please give me some advice?
    Thanks, and merry x-mas!
    /Stina

  2. This happened to me too. This is what you need to do:

    1. Upload your photo, just like you have always done.
    2. In the "Link URL," you have 3 options: NONE, File URL, and Post URL
    3. Select "File URL."
    4. It will now permanently remember that you always want "File URL" every time you post your photos.

    As for your photos that you have previously uploaded and are not "clickable," you would have to do the following:

    1. Edit the post where you have photos that are not clickable.
    2. Click on one of the photos until you get the two options on the photo's top-left.
    3. Click on the "Edit Image" option.
    4. In "Link URL," click on "Link to Image."
    5. Repeat the same steps for all of the photos.

    For some reason, during the upgrade, our default settings for our photos got reset. Hopefully this helps. :)

  3. Just to say that it will not always remember 'File URL'! I have to click on that every time that I upload.

  4. I used the latest version of Firefox (3.0.5) when I did this. What browser are you using?

  5. johannakristina
    Member

    thanks a lot bearmythology! I'll remember to do that in the future!

  6. Huge thanks to Johanna for posting the question and bearmythology for answering it. Much appreciated.

Topic Closed

This topic has been closed to new replies.

About this Topic