Need help? Check out our Support site, then


pictures won't post after i hit publish

  1. My pictures won't show up in my posts. They are there when I create post but when I push publish the words but not the image shows on blog

    The blog I need help with is gigisrantsandraves.wordpress.com.

  2. If it does not help please work through what follows.

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com/

    (1) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (2) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (3) Disable all browser extensions or add-ons temporarily.

    (4) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    (5) These are the accepted file types:
    .jpg/.jpeg
    .gif
    .png
    Instructions here http://en.support.wordpress.com/images/
    Here are more details about the options for uploading images http://wpbtips.wordpress.com/2009/04/26/images-the-three-link-options/
    troubleshooting images here > http://en.support.wordpress.com/images/troubleshooting-images/

    If you are not successful let us know:
    (a) How you are connecting to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/

  3. Thank you. I cleared and updated. The problem seems to be when I select a photo it says "empty content" . I am loading the pics out of iPhoto and have always done it this way. I'm not sure why it suddenly won't recognize the photos. It works through dashboard, but not through new post which is usually how I do it? My safari is up to date also:|

  4. I tried it through dashboard and its says pics are too large. But again, same pics and camera I have always used.

  5. Please copy and paste the exact error message you receive into this thread.

  6. empty_content

    This is what comes up when we try to post just a picture.

  7. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  8. Thank you for your help. I'd really like to solve this problem.
    I am subscribed to this.. Sis this where staff will respond? Or do I need to I need to subscribe to another spot?

  9. Could you please send the link of the post you are referring to?

  10. I'm sorry. I thought my daughter wrote to you. The problem was solved. I went to the library tech for help and he found that I had simply run out of wordpress space. None of us had thought of that so it was a simple fix. I had to pay for more space. I am very grateful for all of your help and I'm sorry I didn't get back to you. My daughter had been writing and said she would let you know but she probably forgot. Thank you again for you help. I'm very grateful.

  11. No problem, I'm glad it's resolved now. Please let us know if you need any further assistance! :)

  12. Again, thank you so very much. Had no idea I could run out of space. The kid who figured it out said, "Wow," I've never seen anyone use that much space for a blog." LOL "That's great," he added. I do post a lot of pictures. Appreciate you help.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.