Need help? Check out our Support site, then


Pilcrow - background problems

  1. First off, I'm going to have to excuse myself for the description of the problem I'm about to give you. I'm not really sure of how to explain this, so I'm going to try my best and hope someone can help me out!

    I logged in this morning and took a look at the site. I haven't made any recent changes to the appearance so I was a bit perplexed to find that it was looking very different to how I'd left it.

    I'd picked the background colour to be brown, and whereas before the bit with the the content on - the posts, the side bar, were on white, the whole page now had a brown background. It kind of ruined the desired aesthetic of the site, so I changed the background colour to white to make it look less messy. I should add that it was only the homepage that looked like this, when you clicked on the pages or the posts they were formatted correctly.

    I tried changing the theme, and then changing it back to Pilcrow but it remained looking the same.

    Wondered whether this was some sort of glitch with the theme that needed to be sorted or some other problem?

    Also, there seems to be some sort of infinite scrolling of my posts now enabled which wasn't before..

    Any help would be much appreciated!

    The blog I need help with is goodnightastor.com.

  2. I had the exact same thing happen! My homepage appearance does not reflect my actual settings, but if I view a specific post the appearance is all good. This is frustrating.

  3. I read a blog whose theme is Pilcrow and as you scroll down, his footer pops up and doesn't go away unless you refresh the page. It's a new glitch as of today. It's not my own blog so I don't know if it is right to link it here.

  4. The problem has been resolved. Sorry for the inconvenience.

    Duplicate thread: http://en.forums.wordpress.com/topic/my-theme-isnt-appearing-as-it-should?replies=4

Topic Closed

This topic has been closed to new replies.

About this Topic