Need help? Check out our Support site, then


Pilcrow widget assistance, please!

  1. I had added some widgets via the dashboard which never showed up, and then when I removed them, a few select ones showed in my sidebar.

    Thing is, I really want & need to add a Share This Blog link, plus all the Facebook, Twitter and E-mail links as well, and have NO IDEA how to accomplish this (apologies for being such a noob). I've swept this site for info, plus Google as well, and cannot find an answer.

    Any assistance would be greatly appreciated.

    In answering, kindly note WHERE I should be adding these things - I have no idea if I should be using the Feature Area, Footers, or anything (see noob apology, above)..

    The blog I need help with is erinleemcbride.com.

  2. This is NOT theme dependent. You can install widgets of your own choice here > Appearance > Widgets. Open each widget and configure them to display as you wish and then click "save" and "close". The widgets you choose will override the theme sidebar display which is not actual widgets; it's just a display.

    Additional information and links:
    You can post a Facebook badge in your sidebar. http://en.support.wordpress.com/facebook-badge/

    You can use the Facebook like box widget for fan pages > Appearance > Widgets

    You can also enable sharing buttons on your posts, pages and index pages.
    Also note the “like” button.
    http://en.support.wordpress.com/sharing/

    You can have Facebook like & share buttons on your posts.
    http://en.forums.wordpress.com/topic/its-possible-facebook-share-and-like-buttonsat-the-same-time?replies=90

    You can use a Twitter widget > http://en.support.wordpress.com/widgets/twitter-widget/

    You can post a twitter follow button > http://en.support.wordpress.com/twitter-follow-button/

    You can set up Publicize and publish to your Facebook profile page > http://en.support.wordpress.com/publicize/

    Alternatively you can use Networked Blogs http://www.networkedblogs.com/ or RSS Grafitti http://www.facebook.com/RSS.Graffiti for posting to Facebook walls.

  3. See here for an RSS links widget. The RSS Links Widget allows you to add links to your blog’s post and comment RSS feeds in your sidebar. This makes it easy for your readers to stay updated when you post new content or receive new comments.

    If you wish you can also use the generator to create a “grab my button” code for your friends to use, and place it in your sidebar in a text widget. See here > http://onecoolsitebloggingtips.com/2010/04/16/grab-my-button-code-generator-and-tutorials/

  4. Thanks very much, timethief. Thing is, I've dragged and dropped widgets and what has happened is that NO widgets show at all - not the ones I've chosen nor the theme widgets. Plus, I don't know the right place to put 'em, which doesn't help. I have always saved after my attempts, so that's not the problem.

    Publicize is working for me just fine, but that's obviously a separate setting.

    So frustrating!

    I'll go to all your links and try again.

    Thanks for the assistance, I'll let you know.

  5. Did you click each widget and open it and configure it and then click "save" and "close" inside the widget?

  6. Plus, I don't know the right place to put 'em, which doesn't help.

    This is where you choose a layout Appearance > Theme Options
    You chose Default Layout - Content-Sidebar

    This is where you install widgets on that default layout with one right hand sidebar > Appearance > Widgets

  7. To replace the links displayed by the Links Widget with those of your own choice note that you do that as described here > http://en.support.wordpress.com/blogroll/

    This is a link to the learn WordPress.com tutorial.

  8. Yes, I've done extensive editing on the Widgets page. I've just tried a few of the steps you noted above,and still haven't seen anything appear on my page, though I've added the FB "Like" and Follow on Twitter.

    I have no clue what it is I'm doing wrong.

  9. I suspect you have a browser issue then. Which browser and version of it are you using? Have your tried clearing your browser cache and cookies? http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    Is your browser version up to date? You can upgrade any browser version here.
    http://browsehappy.com/

    Do you have third party cookies enabled? Do you have another browser you can try?

    Are you using http:// or https:// see http://en.support.wordpress.com/https/

    You can use this link to see if your Flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not up to date then this is where to download and install the latest version of Flash. http://www.adobe.com/products/flashplayer/

    Sometimes operating system and/or security system updates can cause problems so check for known issues. When you make adjustments to your browser settings — changing privacy settings, deleting cookies or increasing security — you will need to close your window and restart the browser before those new settings become effective.

    How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

  10. I use Firefox, and it's up to date. I'll check Flash. My cache is cleared every time I close my browser. I'll check cookies.

    Thanks for being so considerate and helpful.

  11. Since you're using the Content-Sidebar layout, you must drag your widgets from Available to Sidebar (not Secondary, not Feature, not Footer).

  12. Thanks, panaghiotisadam, that's actually remarkably helpful. On the widgets page, it's hard for a noob like me not to assume I can put 'em anywhere!

  13. I've done all right now, except that I still can't see the Share This Blog info, and I've checked and rechecked that I've entered the info correctly.

    I'd also like to add a Like on Facebook option, and can't see how I can do that without a custom theme.

    Flummoxed.

  14. Also, to add: Step 10 in adding a Share and Like button says:

    10) Now, simply click the right down arrow on the Facebook button (not the button you JUST created; the other one provided by WordPress) and choose the "LIKE" option, save everything at the bottom of the page and you're all set.

    When I follow steps 1-9, there is no "arrow" on the Facebook button (either of them), however I made sure to click the 'like' box below. Still nothing showing.

  15. Update:

    Finally realized the Share options are there at the bottom of each post, but not appearing in my sidebar, which is where I want it to appear as well.

    Getting there, though. :D

Topic Closed

This topic has been closed to new replies.

About this Topic