Need help? Check out our Support site, then


Pinboard theme Blog stopped loading properly

  1. My blog is Canningaccountability.com. Today my new theme wasn't coming up properly on either IE 10, Chrome or Mozilla browsers. Taking ages to load, everything came out lined up to left screen, almost like a word document. I have had trouble even trying to get in to the WordPress.com support forums, even using a WordPress signon to comment on my friend's blog, which never happened before. I have no problem with any other website on the web (just wordpress ones). Its a nightmare and I couldn't even post under the Pinboard premium theme support section. The only changes that have occured in the last period have been (1) I downloaded Zemanta add-on, so that if I use my wordpress.com blog in Mozilla, when I start a new blog entry they offer up free pictures (only in Mozilla). Also, inside my blog itself I changed my photo, which comes up next to each post I write. Not sure if that's the problem and that somehow I've triggered a Gravatar problem and this is somehow linking up all my sudden wordpress access problems. Hope note, as have never had a response to support requests from Gravatar. All I know is that I can't even seem to enter my own blog to try to find the problem. Please help! Installed Pinboard about six weeks ago and has worked very well until sudden problems. Thank you.

  2. I see a normal display here http://en.forums.wordpress.com/topic/youtube-widget-4?replies=2#post-1927417 using Firefox 30 and IE11.

    I'll tag this thread for a Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  3. OH NERTS! I forgot to clear my browser. This is the link I meant to post above http://canningaccountability.com/ Sorry :(

  4. Thank you, I appreciate your efforts. Have checked box to receive follow up posts.

  5. You're welcome.

  6. Hello, I just wanted to update that I have been trying to eliminate possible causes to my heavy wordpress blog/any wordpress website interaction problems.

    My security software provider removed their product temporarily, to see if that was interfering with anything wordpress, but to no avail. They also ran their most power virus and malware detection tool through my computer system, but no risks showed up.

    I contacted my ISP (Dodo.com.au) and asked if they had made changes to their systems/servers or noted any unusual activity on my service in the last 48 hours but no issues were found with any of these as relates to why I am having problems only with any wordpress applications.

    I 've cleaned out caches, done two System Restore points to days before I began to experience this problem (began early morning 3 July and continued to deteriorate throughout the day, meaning, that although I found I couldn't access my blog via IE10, I could initially via Mozilla but eventually that deteriorated, then I found that although earlier in the day I could comment on my friend's wordpress blog, eventually that began showing up as a very reduced appearance when I called it up, and I couldn't interact with it anymore).

    Basically, it was like a meltdown was occurring over a 6 hour period.

    I will try to see if I can access my blog using my local library's computers, but my ISP says it won't mean anything if I am not using my home modem (in terms of assessing if the problem is the service connection).

    Also, although my friends are now wary of letting me connect their laptop to my modem (!!) to test if it is my computer or the ISP service that is the problem, I will still try to locate one that I can test from home with.

    Also, its been suggested my browser settings could be interfering with access to wordpress, but I don't understand how that can be consistent across IE10, Mozilla and Chrome (all of whom produce a poor connection with my blog and any wordpress site. I can't even see all of this support forum site right now).

    Pls let me know if your amazing brains out there can think of anything else I can try, that may help the community help me.

    thank you.

  7. Hello Time Thief - I'm quietly, cautiously happy and relieved to say my WordPress blog has returned to full strength, as has my ability to interact with all WordPress websites.

    We think it was most likely my ISP, which does tend to do maintenance on its servers (or whatever) at the end of the working week.

    All I know is that I refreshed a site, and suddenly the full colours and articulation of WordPress was back.

    Sincerely hoping problem is now over.

    Thank you so much for your time and attention to this issue.

  8. Hooray! What great news. Happy blogging!

You must log in to post.

About this Topic