Need help? Check out our Support site, then


Placement of Share and Like Buttons

  1. A few things:

    1. All the pages that mention the "Share" buttons say they should be on the bottom of the page. However, mine are on the top (directly below the title). Should there be an option for me to choose where they are placed or does the theme "Responsive" (the one that I am using) only permit them to be on the top?

    2. I would also like the "Like" buttons to be at the bottom near the "Share" buttons.

    Any suggestions are much appreciated!

    The blog I need help with is discerningculture.wordpress.com.

  2. Thanks thistimethisspace for pointing me in that direction. However, the first line of both links state that it automatically assumes that the Sharing and Likes buttons will be at the bottom. Mine are at the top. I would like them on the bottom. Suggestions?

  3. I see what you mean only on one page
    On your posts I don't see them at all http://discerningculture.wordpress.com/category/test-blog/
    I tagged this thread for Themes Staff attention. Please be patient while waiting for their assistance.

  4. Howdy! I'm seeing sharing buttons in the proper place, underneath the content on your site, like so:
    http://farm9.staticflickr.com/8400/8615974479_94dc484698_b.jpg
    http://farm9.staticflickr.com/8535/8615974533_2aa53ae431_b.jpg

    I don't see the sharing buttons at all on archives (category, tag, etc.), which I think is a bug. I'm checking with the developers now.

    In the meantime, can you post a screenshot of what you're seeing so we can compare?
    http://en.support.wordpress.com/make-a-screenshot/

    Which browser and browser version are you using? Can you also check in a different browser to see if you get the same result?

    Thanks!

  5. I can't reproduce it either on the blog specified.
    Is this still occurring for you, discerningculture?

  6. Thanks for following up on this. I don't think I am experiencing the issue any longer. I am not sure what had happened but it does appear to have fixed itself.

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags