Need help? Check out our Support site, then


Please advise on enlarging images when clicked on

  1. I want my images to enlarge. Until today they did.

    The blog I need help with is lesliepaints.wordpress.com.

  2. You need to remove the "?w=247" part of the Link URL
    see this picture:
    http://en.support.files.wordpress.com/2009/08/edit_image_settings.png
    It's from this support article:
    http://en.support.wordpress.com/images/image-settings/

  3. I'm with lesliepaints on this one. Whatever change was made here, was definitely not a change for the better.

    Furthermore, the suggested change from the Moderator doesn't fix the problem. The picture will still open in "small" mode after removing the "?w=247". The only way I can see to access the full sized images is to click on the link which displays the dimensions (pixels). It's extremely annoying, requires extra clicking, and isn't intuitive. Extraordinarily poor user interface design.

  4. That "?w=247" does not exist on my images. It is not there. The URL ends with jpg. All my other images enlarge when clicked on as they were inserted the old way. Still looking for a solution....or is enlargement not a choice anymore?

  5. I think I've sorted this out. When uploading a photo in the new system, while selecting an image from the "Add Media" page, you need to know to change the "Attachment Display Settings" (right side) "Link to: Media File". I think this will fix the problem during the upload process, if I've got this correct.

    It appears that perhaps the initial problem here was caused by a change in this default. That's my best guess anyway.

    This can also be fixed in the uploaded images by editing the individual images and changing the "Link URL" selection to "Link to Image" option and then deleting the "?w=247" as suggested.

  6. Actually, that other picture is not correct.
    http://en.support.files.wordpress.com/2009/08/image-settings1.png
    on the red 6 where you choose what the image links to.
    If you want the picture to open larger, choose Media File so it will link the image to its original, full-size version.
    Here is the support document where this diagram appears:
    http://en.support.wordpress.com/images/#upload-images-from-your-computer

  7. Thank you. Thank you!
    I went back into edit and into the image and clicked on "link to image" and voila!
    Seriously. Thank you to both of you. :)

Topic Closed

This topic has been closed to new replies.

About this Topic