Need help? Check out our Support site, then


please help ;)

  1. depaseoxelmundo
    Member

    Do you know what I have to do to make my posts shorter in the front page...?

    I was checking in settings-reading and I was cliking the second option but it is not working...

    Mostrar, para cada entrada en el feed, Texto completo
    Mostrar, para cada entrada en el feed, Resumen

    Also I have problems when I want attach an audio to the post...

    Thanks a lot for your help in advance ;)
    Blog url: http://depaseoxelmundo.wordpress.com/

  2. The setting on the Settings > Reading page is only for the RSS Feed. it does not change the post display on the front page of the blog. To do that you must insert "the more tag" into your posts.
    http://en.support.wordpress.com/splitting-content/more-tag/

  3. Also I have problems when I want attach an audio to the post...

    See here > http://en.support.wordpress.com/audio/

Topic Closed

This topic has been closed to new replies.

About this Topic