Need help? Check out our Support site, then


Please help...images not the same size

  1. Can someone please help me, i have searched and searched and cannot find out how to do it.
    I want my pictures to be all the same size and they should be big, as wide as the side width allows.
    How do I do that? I have tried to resize some of the pictures but that doesn't help either.
    Help!

    The blog I need help with is eatlovetrain.wordpress.com.

  2. Your maximum image width appears to be 850px with one sidebar. Elemin is a premium theme so I don't have personal experience with using it.

    If all of your pictures are landscape images, then making them all the same width would mean that they would all be the same size. But some of your pictures are in portrait format so if you make them the same width as the others, they will be very tall. One would have to scroll to view the entire image.

  3. But right now they are not as large as they can be.
    How do I do that?
    For the portrait pictures, I presume I can put 2 pictures side by side and then it would look better. But how do I regulate that?

  4. Assuming you are using software to optimize/compress your images for the web, something like PhotoShop, then there should be an option to define the size before you save them for the web. Choose full size when you insert them into a post.
    See this picture from Support Doc about images:
    http://en.support.files.wordpress.com/2009/08/image-settings1.png
    You set the size where it says "7."
    Here is the whole article:
    http://en.support.wordpress.com/images/

  5. As for putting 2 portrait images side by side, remember to make them narrower than the landscape format so they will fit.

    If you would like to see images appear side by side on the same line, put the images next to each other and give them both either left or right alignment. Make sure the images are small enough that they will both fit on one line, including borders and margins. Otherwise, one of the images will be bumped to the next line. If this happens, you can resize the images so that they can fit side by side.

    from:
    http://en.support.wordpress.com/images/image-alignment/#side-by-side

  6. I have done that, but they are still not as large as I want them to be :(

  7. Try this. Settings—>Media—>Media Settings—>see what your setting is for "large size maximum width" and change if necessary. Save.

  8. Hi there,
    It's important to understand that the size you see is not the same size as every reader sees. Many readers are not using desktops and even those who do may not have large monitors. Add to those viewers the laptop, tablet and mobile phone users and then you get what I'm pointing to. In addition to that as you are posting images of name brand clothing under copyrights of others that we are so familiar with as is that one wonders why they have to be large.

  9. But some of the pictures are not the same size even though I set if for full size (100%) every time?

  10. I am wondering if it is something in your theme's CSS. It has an image class "size-full" apparently set as 550, but I am a complete novice at CSS. Have you tried asking in the premium theme forum? Staff is going on break after today for the holidays, so the theme experts there may not be around all the time either…

    One quick thought is, what does an image look like in the advanced settings mode? Do you see something like this on the "Source" line:
    http://LINK_TO_IMAGE.jpg?w=150
    You can delete the ?w=150 and change the width of the picture in the following section. (delete the height number)

    Your photos are viewable full-sized in their attachment pages.

  11. Many users have complained that their images get inserted as medium sized images although the full-size option is selected, and I think staff have said that this problem is browser related. What browser and version are you using?

  12. 1tess: i just checked one image and the source line looks like this: http://eatlovetrain.files.wordpress.com/2012/12/img_3188.jpg?w=487
    what should i delete and change?

    yes i know in their attachment page, they are full size, but not in the blog :(

    justpi: i am using safari.

  13. Safari? That's a surprise!

    What you can do till this bug is fixed is go to Settings > Media, set the width for the Large option to 850 (and the height to 0 so it has no effect), and select Large instead of Full Size when inserting images.

  14. that helped!!! thanks so much!!

  15. You're welcome!

  16. Yes, that is what I'm saying: it looks like the width is defined in the CSS, though that theme has more options for display than classes for the various displays. At least that is what I see using firebug. Am I mis-reading something? most likely…I've only just needed to use real CSS for work and am lost…

  17. @eatlovetrain
    May we please know exactly which version of Safari are you using? If you aren’t sure click here to find out > http://www.whatbrowser.org/

  18. i am using safari 5 :)

Topic Closed

This topic has been closed to new replies.

About this Topic