Need help? Check out our Support site, then


plug-in page is blank

  1. laidoffintheusa
    Member

    When I click on the plug-ins bar, it opens a blank page. No plug-ins or anything shows up on the page. All the other functions are working fine. Could I have done something to turn off plug-ins?
    Or, how do I turn this back on? I want to add some plug-ins but can't get to the functionality to do so.

    The blog I need help with is laidoffintheusa.wordpress.com.

  2. Same thing is happening to me. tried Firefox and IE and rebooting.

  3. We don't have access to the plug-in page here at WordPress.COM you'll need to head
    over to WordPress.ORG > http://wordpress.ORG/support

  4. The plugins option in the dashboard shows up today but it isn't applicable to wordpress.com sites. I am just wondering why would it show up here then?

  5. laidoffintheusa
    Member

    No, this is not a WordPress.org blog. I do have some WordPress.org propoerties, but this one is a WordPress.com site. It does have a plug-ins function but it isn't working now.

  6. @ismailimail
    Maybe has something to do with the code change they did a
    couple of days ago

    @laidoffintheusa

    Please disregard my earlier reply to you I didn't realize
    their was a plug-in icon now on the dashboard.

  7. I hope this means they will give us some good options :)

  8. It's a temporary glitch - sorry - it'll be gone soon.

  9. rats.... ur such a tease ;)

Topic Closed

This topic has been closed to new replies.

About this Topic