Need help? Check out our Support site, then


plugin

  1. thierryladuguie
    Member

    I am considering installing a plugin, it requires PHP 5.2 to be installed on the server as well as WordPress 3.0+
    Please can you confirm if I can go ahead?

    The blog I need help with is thierryladuguie.wordpress.com.

  2. notawoodpecker
    Member

    None of that matters since Plugins are not permitted here.

    http://en.support.wordpress.com/plugins/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.