Need help? Check out our Support site, then


Plugin: Facebook defekt ?

  1. Hi, Habe seit längeren einen Blog für unseren Hofladen am laufen und seit geraumer Zeit funktioniert das Facebook plugin nicht mehr ich benutze chrome als browser habe auch das plugin schon einmal neu erstellt und sehe es nicht ? Irgendwelche vorschläge ??? lg Rusty

    The blog I need help with is hofladensteinboeck.wordpress.de.

  2. You will notice that this is an English language forum. Please post to the support forum for your own language. Deutsch (German): http://de.forums.wordpress.com

  3. Hi, my name is Florian. I have 1 site hofladensteinboeck.wordpress.de about our farm. My problem is i thing that something is wrong with the facebook wiget on my site. It doesnt correctly projekted on my blog. It dont see anything only a white place. Any idea's ? Thank you - for any tips and infos. bb

  4. @rustyhawk
    I see the Facebook widget in your sidebar. I am using Firefox 25.1. Maybe you have a browser related issue.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm

    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled

    http://en.support.wordpress.com/third-party-cookies/

    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  5. Hi, thx for the fast answer. I dont have thing about the browser. ^^ Again thank you - and i will check it.

Topic Closed

This topic has been closed to new replies.

About this Topic