Need help? Check out our Support site, then


Plugin feature no longer working?

  1. Hello,

    I have the latest version of wordpress installed at eiskalt.co.uk - and I still keep getting in the yellow tab at the top of my dash board...

    An automated WordPress update has failed to complete - please attempt the update again now.

    I click the link to check if I do have the latest version and it wordpress is telling me that I do. I can live with wordpress telling me that I need to update when I don't.... BUT now my Plugin section doesn't work. It doesn't allow me to install or even search for new plugins and when I do I get the following message...

    An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums.

    Try again

    I've spoke to my hosting provider and they're no issues regarding the actual hosting or mod_security settings.

    Please could some one help?
    Thanks

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

Topic Closed

This topic has been closed to new replies.

About this Topic