Need help? Check out our Support site, then


Plugins

  1. I am trying to respond to an article on http://conservativehome.blogs.com/platform/2013/01/elizabeth-truss-mp-.html and it is directing me to dowload a plugin called IntenseDebate to participate in the activie discussion. Help?

    The blog I need help with is juneosullivan.wordpress.com.

  2. We cannot use plugins on wordpress.com:
    http://en.support.wordpress.com/plugins/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags