Need help? Check out our Support site, then


Popup LInk Window Doesn't Work in Firefox

  1. mysteryofiniquity
    Member

    I have always used Firefox for updating my blog until one time (and every time thereafter) I click on the command to open a Link window to insert into my blog and it comes up but with no content. The whole page reads that it's "done" loading, the popup window used to insert your link has a frame and a title showing, but there are no contents or spaces in which to insert your link information. It is just blank. I've got popups and adblock disabled for all of WordPress site. Any suggestions? This feature works fine in Sea Monkey and Mozilla.

  2. This is a WordPress issue I think; I'm running IE6 and for whatever reason I'm getting a similar error, only in the Edit page. I'd send in a feedback.

  3. mysteryofiniquity
    Member

    Thanks raincoaster, I sent feedback and will hopefully get a response! :-)

  4. OMG! I'm *so* experiencing this problem too. I've also sent in a Support email to WordPress. It happens intermittently and it looks like it clears up after some minutes, but strikes again at odd intervals.

    For you, does the Insert/Edit Link box also stick to your cursor as you move it around in the editor window?

    I haven't noticed a pattern, but it's definitely annoying. I've only seen it on WordPress.com and not my DreamHost-hosted personal site proudly running WP.

  5. Torley, we run different software here at wp.com than you download and host elsewhere. Just for reference.

    Aside: I wonder if wp.com is actually registered.

  6. Aside: I wonder if wp.com is actually registered.

    *lol*

  7. Just for reference, it is registered to a domain squater.

  8. mysteryofiniquity
    Member

    Torley,
    Mine doesn't follow the cursor around, but it does show up blank. What's more interesting is that the Firefox browser I have at work seems to allow popups to show, but the one I have at home doesn't. Something in the settings for Firefox perhaps? :-)

  9. To any of you using Firefox it is probably a recent extension update that is causing the problem.
    A workaround for this is to close Firefox, click on Start->Run and enter "firefox.exe -ProfileManager" Create a new profile (call it whatever you want), start firefox with that profile, and go to your blog and it should work now. I'm debating just exporting my old bookmarks, importing them into the new profile and then just installing what few extensions I actually need (and if I hit one that breaks WordPress, I'll come here and let you guys know which one it is)

    If you do this and you want to get back to your old profile, just run "firefox.exe -ProfileManager" again and choose that profile, or you can uncheck the box that says something about coming up at startup and the profile manager will launch every time you click the firefox icon.

    Anyway, hopefully this will work for all of you as well.
    Take care,
    gymbrall

  10. Have you updated your bookmarks to your dashboard? Before it was like https:// now it has to be http://

    It is because they kicked SSL:

    http://wordpress.com/blog/2006/12/15/faster-dashboards/

    and i had the same issues. Now it is working fine.

  11. expatriateruminations
    Member

    Thanks rollmops. I experienced this problem this afternoon, came to the forum and in the first thread I check here was your answer which took care of the problem.

Topic Closed

This topic has been closed to new replies.

About this Topic