Need help? Check out our Support site, then


"possible related posts" still appearing

  1. At the bottom of my most recent post, there is a group of "Possibly related posts: (automatically generated)". This is the first time the section has appeared.

    I checked the settings under Appearance > Extras, and the box labeled "Hide related links on this blog" is still unchecked, and has been unchecked since I started the blog. I've tried toggling it on and off, but the possibly related posts won't go away.

    Help!

    The blog I need help with is iowasthinking.wordpress.com.

  2. A) we ALWAYS need a link to the blog, starting with http

    B) you have NOT chosen to "hide related links". Therefore, related links are still showing.

  3. Oh thanks for this info... just what I needed.

Topic Closed

This topic has been closed to new replies.

About this Topic