Need help? Check out our Support site, then


Possibly Related Posts function

  1. pineappleinatree
    Member

    I unchecked "hide related links" on my appearance-extras dashboard and my possibly related links section still doesn´t appear. Any other explanation as to why it is not working?
    Thanks!

    The blog I need help with is catherineelise.wordpress.com.

  2. Could be you just need to do the Cookie Dance: Log out, clear browser cache and cookies, restart computer. Also, realize they don't always show up on every post, as far as I'm aware. If you really really want them, enable Zemanta. Then you can even confine the related links to your own blog.

  3. pineappleinatree
    Member

    i will try this, thanks!

  4. pineappleinatree
    Member

    raincoaster, i enabled zemanta but i would prefer it link only my own posts. i foudn this article http://www.zemanta.com/blog/how-to-use-zemanta-to-recommend-articles-from-your-own-blogs/ but i cant find the zemanta widget preferences. is it a seperate zemanta that i would have to download?

  5. No. In the Zemanta box you have a tab for Preferences; can you see it? Click on that and you can list what sites you want to pull information from.

  6. pineappleinatree
    Member

    http://img.photobucket.com/albums/v26/sweetcatastrophe0/Untitled-15.png
    this is the only thing i see and i dont see anything that says preferences... :/

Topic Closed

This topic has been closed to new replies.

About this Topic