Need help? Check out our Support site, then


Post by Email not working

  1. When I try to send a "post by email" from my own domain the post fails to appear. When I send the email post from a gmail account it shows up. Any ideas on how to correct this?

    The blog I need help with is sexylime.wordpress.com.

  2. Please confirm whether or not you are using this process > http://en.support.wordpress.com/post-by-email/

    Also are referring to the blog linked to your username or another one?

  3. Correct - that is the process that I'm using. When I send the email from gmail to the secret address that was created when I activated post by email it works just fine. When I send the email directly from my domain (sexylime.com) it fails to appear.

    It is the blog that is linked to my username. The post that was just added was emailed directly from gmail without a problem. From my domain - nothing.

    Thanks,
    T

  4. Does this help?
    http://en.support.wordpress.com/domain-mapping/google-apps-email/

    I'm sorry but I have no solution to offer. If another Volunteer doesn't have a solution then you will have to contact Staff. http://en.support.wordpress.com/contact/

  5. Thanks - but that doesn't help. It doesn't have to do with domain mapping. Is as if the email from my domain is being received by the secret wordpress.com message box that is supposed to handle the email post. If I send it from gmail it works but from my server it gets lost in the ether.

    Thanks again,
    T

  6. Yes, I got that. I'm sorry I can't help but I'm sure Staff will be able to sort this for you.

Topic Closed

This topic has been closed to new replies.

About this Topic