Need help? Check out our Support site, then


POST IMAGES: Full size, when opened in new window

  1. This question relates to my jmnpixels.com blog.

    I upload 800px images. My blog post full image size is 580px. That's okay.

    The link to the uploaded image is retained for some images, so that a visitor can click onto the post's image to see the detail better. I direct them to do that.

    However, on checking this, I notice that the image size when viewed in the new window is the same size, ie 580px, although it does look slightly sharper. The image URL information in that window's address bar says it has been scaled to 75%. My expectation was that the full 800px image would be viewed, not a scaled down version. Here's an image as an example: http://jmnpixels.com/2012/04/12/jigsaw/.

    When uploading an image to insert into a post, is there something I can do, perhaps in the Advanced Settings (which is mostly gobbledygook to me....LOL), that will allow that clicked-on image to show its full 800px size? Thanks.

    The blog I need help with is jmnpixels.com.

  2. The example you gave opened for me to your 800ppi (pixels per inch) image. I found that out via a right click on it and looking at the image info. The scaling is, I think, to do with how the window is presented by the browser, but don't quote me on that.

    I wonder if some of the confusion lies is the theme you're using? If so, someone else who knows the theme well will probably be able to help you better than I can. Here's the support documentation for the image settings:

    http://en.support.wordpress.com/images/image-settings/

    By the way, I gave a response to your other question, in another thread.

    http://en.forums.wordpress.com/topic/post-images-sharpness?replies=4

    It's best to stick to one thread at a time for each topic. I know this one is slightly different, but it's still about your problems with posting images.

    In a theme that has a maximum image size, you can't view an image at a size larger than that, other than opening it in another page - if your theme will allow that - or by choosing another theme.

    Personally (speaking as an artist) I'd choose a different theme altogether. This post will tell you most of the image sizes of the themes here on wordpress.com (though a few of the newest ones may be missed out):

    http://wpbtips.wordpress.com/2009/07/23/maximum-image-width/

  3. sorry, typo, should have been 'lies in' the theme you're using. (It's my bedtime, I'm in the UK!)

  4. Thank you, absurdoldbird, re the comment about how the image is presented by the browser.

    I looked at the image in both browsers just now and noticed, in the new window, that the mousepointer was a magnifying glass, which I pressed, and it scaled up to show the full sized image that I'd uploaded.

    I guess I should have allowed for the fact that my laptop, on which I do all my work, is a ten-inch screen and the browser window itself, after all that menu stuff at the top, is reasonably small. I now have no doubt that other PC configurations that are larger than mine will show the full-sized image automatically, without the need for a magnifying glass.

    So, I'm happy with that outcome, just as I am happy with my blog's theme. T

    hanks for your advices, and, you're not an absurdoldbird..... :oD

  5. You're welcome and I'm glad you worked out what was happening. (Oh, and I have my absurd moments, believe me!)

Topic Closed

This topic has been closed to new replies.

About this Topic