Need help? Check out our Support site, then


post images gone

  1. I include an image with each of my posts. A few have disappeared from recent posts, though they remain visible in my Edit Post page.

    The image for yesterday's post is visible on the live site.

    The blog I need help with is robmccord.wordpress.com.

  2. My best guess is that if you can see the images in the post, you may not have clicked the "publish" or "update" button after inserting the image.

    If you don't see the images in the edit window, you probably uploaded them via the media uploader but didn't click the button to insert them into the post.

    It's also possible, though less likely, that you managed to change the date that the post should be published to a future date, which would keep it from showing up at all until that date. I've done that once or twice myself, and thought the post had just disappeared!

    Let me know if any of these things help... and if you want to post a link to your site, people here can take a look and see if the images show up for us or not.

  3. @iamrobmccord
    I see images in all posts on your front page. Please post active links starting with http:// to the posts you do not see images displaying in.

    Please consider linking your blog to your username for ease of location for those who want to help you http://robmccord.wordpress.com It’s very easy to do. Here’s how to link your username to your blog in your blog Dashboard -> Users -> Personal Settings -> then scroll down to Account Details. Then scroll down to where it says ‘Primary Blog‘ select the URL for your primary wordpress.com blog and then save changes.

    These are the troubleshooting steps we take whenever any issues like this arise:
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    confirming third party cookies is enabled http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416
    confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654
    confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/
    resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in see http://en.support.wordpress.com/https/
    trying another browser

    If those do not work for you then we need to know
    (1) how you are connecting to the internet and to WordPress.com. The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    (2) exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

Topic Closed

This topic has been closed to new replies.

About this Topic