Need help? Check out our Support site, then


Post isn't appearing in tagged topics

  1. unintentionallyvegan
    Member

    My posts are not appearing when I search the tags Ive added. Ive had no problem before but the last couple of days it's not working at all. The post is posting as it appears in the 'blogs i follow' but for example if i use the tag 'vegan' it doesnt appear when you search the tag 'vegan'. It s been like 3 days now and it seems pointless to post anything since nobpdy can see it!

    The blog I need help with is unintentionallyvegan.wordpress.com.

  2. All reasons for non-appearance of posts on Topics pages can be found here > http://en.support.wordpress.com/topics/#missing-posts
    As none of those seem to apply to your blog I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  3. unintentionallyvegan
    Member

    Hi, thanks for reply, I've looked at the page but none of the reasons apply to me. All my posts are tagged with related tags, my blog isnt private and its not offensive in anyway!
    It just seems to not want to work!

  4. Your blog is less than a month old; brand new blogs are not included in the tag pages for an unspecified length of time. It could just be that you are not listed yet for this reason.

    You also want to optimize your header and images; they are so slow-loading that they threatened to crash my Firefox.

  5. I've updated things on our end so tags from your blog unintentionallyvegan.wordpress.com should now be showing up in the Reader. Please let me know if you run into any further issues with this.

  6. unintentionallyvegan
    Member

    Its working now thank you!! I will also try raincoaster's suggestion too!

  7. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic