Need help? Check out our Support site, then


Post not appearing

  1. Hi,

    On my frontpage, the most recent two posts have appeared with title and associated image, but in place of the body of the post a 'broken image icon' appears.

    If anyone can shed some light on this it would be great. The blog is http://gaitasdefora.wordpress.com .

    Thanks.

    The blog I need help with is gaitasdefora.wordpress.com.

  2. Your themes displays only exceprts of your posts on the front page. That's the way it's designed. Click the titles of those posts and the whole posts will display on theirt own page. Then tell me what you see and which browser and version of it you are using. I'm using Firefox 14.0. I see the images and not broken image icons.

  3. Please read the theme description here > http://theme.wordpress.com/themes/origin/
    The Origin theme is behaving exactly the way it is designed to behave, which is excerpts only on the front page of the blog but Origin does have an active excerpt box below the post editor, so you can control the length of the excerpt displayed. This is the workaround you can use to override excerpt display on the front page.

    You compose your whole post first and before you publish it you switch to the HTML (Text) editor, copy the code, paste it into the Excerpt box, and publish the post. http://en.support.wordpress.com/splitting-content/excerpts/#creating-excerpts

    If you do not see an excerpt box then go to screen options on the top right hand corner of the post editor screen and include:
    Post – Likes and Shares, Format*, Categories, Tags, Excerpt, Send Trackbacks, Discussion, Comments**, Slug, Author, Revisions, Writing Helper

    This will have to be done on every post.

  4. @amay1485: Those two posts aren't working correctly because strangely they've been set as image format posts. This must be a bug, since Origin doesn't support alternative post formats. The only thing I can suggest is you trash the posts and re-publish them: edit each one, switch the editor to Text (=code), copy all, go to Posts > Add New, paste all in the Text editor, etc.

  5. Hi, sorry for replying so late, but I just wanted to say thanks to you both. That solved the problem

Topic Closed

This topic has been closed to new replies.

About this Topic