Need help? Check out our Support site, then


Post not displaying indents or spaces correctly.

  1. I am attempting to post a poem to my blog. The poem has a visual content that requires it to be have certain lines indented. If I copy it from Word into the dashboard it appears fine. When I preview it everything is left aligned. If I go into the main post area and add a new post, everything is double spaces and left aligned. If I type in spaces or tab to get the indents it show OK until I do a preview. What do I need to do in order to be able to get my posts to show correctly? Example of what I am looking for is bellow (if it displays in here correctly).

    Being
    one (there is supposed to be a blank space in front of the word one here, not sure if it will show or not)

    The blog I need help with is pangeanpoetry.wordpress.com.

  2. Have you tried the tips provided in the support documentation for Writing and Formatting Poetry ?

  3. If I copy it from Word

    WORD is not web compliant. If you have been copying and pasting text from elsewhere without using either icon 5 or icon 6 in Row 2 of the visual editor, please see here so you know how to do this correctly in the future. http://en.support.wordpress.com/visual-editor/#pasting-text

    I also recommend doing this > Go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

    Go to your latest post, open it in the editor, make one minor change such as adding a space and then deleting it, and then click “Update Post.”

  4. panaghiotisadam
    Member

Topic Closed

This topic has been closed to new replies.

About this Topic