Need help? Check out our Support site, then


Post Order Issue

  1. Hello all,
    First time WordPress user. I am working on my blog, and am running into an issue that should have a fairly simple fix. Unfortunately, I haven't found the solution.

    Simply put, my posts are posting oldest on top when I would like the newest first. The posts are not stickied, and I haven't come across any other options.

    Any help would be greatly appreciated.

    Thanks,
    Chris

    The blog I need help with is farmtownks.wordpress.com.

  2. Your blog is working normally. Blogs are essentially a reverse chronological order publishing tool wherein the most recent published post will display on top. You cannot change this order on a free hosted WordPress.com blog. It's designed to serve your visitors as they come to read the most recent posts and will not be inclined to trawl through hundreds of posts to locate it.

    See here for the option of creating a book-like structure > http://en.support.wordpress.com/write-a-book/ Perhaps that will work for you.

    Or you could use a single sticky post as an index page > http://en.support.wordpress.com/posts/post-visibility/#sticky-posts

    Or you can falsify every date-stamp before publishing.

  3. timethief,
    If you actually click on my wordpress link provided you will see that my thread postings are not in reverse chronological order. The most recent is not on top. I have already explained this in my first post. The older posts are at the most upper post. I don't know how else to say this.

    Thanks,
    Chris

  4. This is a bug that sometimes happens to new blogs when you make more than one post on the same day. Just edit them to change the timestamp. It should not recur.

  5. I will give that a shot. Thank you!

  6. @christrostle
    I'm sorry I didn't catch what you meant. My thanks to raincoaster for catching this.

    The default timezone is UTC time. You can reset your timezone here > Settings > General Select the closest city to you in the same timezone in the drop-down menu you see there and then click "save changes".

    if you look at this image (I know you are not scheduling a post) you will see where to click the edit link to change the datestamp and timestamp on a post. http://en.support.files.wordpress.com/2014/02/schedule-post.png?w=688

Topic Closed

This topic has been closed to new replies.

About this Topic