Need help? Check out our Support site, then


Post Per Page

  1. jessejeremyjoy
    Member

    Hi, I was wondering how to limit the number of posts per page.

    I read from previous forum that all I have to do is click on Setting > click on Reading > Blog pages show at most _____ posts (fill the box with a number, let's say five).

    But I did the same thing over and over again and I never seen any 'Blog pages show at most _____ posts'. I only saw this 'Syndication feeds show the most recent'. I'm not sure if it's the same thing but when I changed the number in the box, nothing's changed and it's a pain to scroll down to read everything.

    Does it have to do with the theme I chose or not?

    Help!

  2. Your WordPress.com usename is linked to a blogspot blog and that's not helpful at all. Please remove that link and link your WordPress.com blog to your username so we can click and access it instantly. Here’s how to link your username to your blog in your blog Dashboard -> Users -> Personal Settings -> then scroll down to Account Details. Then scroll down to where it says ‘Primary Blog‘ select the URL for your primary wordpress.com blog and then save changes.

    Once you have done that and I can see the theme you are using and determine whether or not it has infinite scroll I can help you with this.

  3. jessejeremyjoy
    Member

    Okay, done. What do I do next. By the way, I'm currently using the theme 'MistyLook'.

  4. Hi,
    Is this your blog? http://jessejeremyjoy.wordpress.com/
    Staff have been introducing "infinite" scroll to themes -- a site wide change. See here for infinite scroll themes updates and note that Misty Look is among the themes with infinite scroll. See 3 (a,b,c) for Disabling Infinite Scroll on your WordPress.com Blog

Topic Closed

This topic has been closed to new replies.

About this Topic