Need help? Check out our Support site, then


Post photos don't appear on the splash page?

  1. The images I've uploaded to my posts are not displaying properly on the splash page. (I'm using the Imbalance 2 theme by WPShower.) I've gone through all the forums, updated Flash, cleared my cache and cookies, refreshed the page, tried another browser, read the troubleshooting media/images page, confirmed that I was uploading the media/images correctly. I'm using Firefox. My post photos appear when I try "Live Preview" on other themes so I'm not sure what I'm doing incorrectly with Imbalance2. Can you help? I really like this theme. Your input is appreciated! :)
    Blog url: http://amnoyes.wordpress.com/

  2. P.S. All of the images in question are .jpg and have been optimized for web.

  3. Post an active link starting with http:// to this "splash page" please.

  4. Blog URL > http://amnoyes.wordpress.com/

    Thanks in advance for your help! :)

  5. Imbalance 2 offers two layout options, fluid and fixed.
    Fluid means the width changes according to screen resolution (or the width of browser) your visitors use.
    Fixed means the width does not change according to screen resolution (or the width of browser) your visitors use.
    http://theme.wordpress.com/themes/imbalance2/

    Column one is the blog title and tagline; you edit them in Settings > General.
    Columns two and three are for two menus; you create and load them in Appearance > Menus - instructions here: http://en.support.wordpress.com/menus/
    Column four is for widgets; you add them in Appearance > Widgets.

    You need to set a featured image in each post in order to see the thumbnail in imbalance 2. Click on the module that has 'featured image' in it (if you don't see the module, look at the top of the editor window for 'screen options' and check it') then the image editor will appear. Browse to the image you want to use, via that, in the usual way, and then when you've found it, click the 'featured image' and when it appears in the module (outside the edit box) just close the image editor, and save your post as usual. An image that works best with featured images at least 210 wide.
    http://en.support.wordpress.com/featured-images/
    http://en.support.wordpress.com/featured-images/#setting-a-featured-image
    http://en.support.wordpress.com/images/
    http://en.support.wordpress.com/posts/post-visibility/#sticky-posts

Topic Closed

This topic has been closed to new replies.

About this Topic