Need help? Check out our Support site, then


Post Preview "Not Found"

  1. greatpondyachtclub
    Member

    Hello there,

    Hoping you can help — post preview is not loading. While it does open a new window, it presents an error message "Not Found. Apologies, but the page you requested could not be found. Perhaps searching will help."

    This is a new problem — I don't believe I'm doing anything differently than I ever have.

    The site: greatpondyachtclub/wordpress.com
    Shortlink to the (draft) post: http://wp.me/p1z9gm-nX
    Title: "A New Sailing Season Is on Great Pond's Horizon!"

    Thank you for any suggestions or solutions!

    The blog I need help with is greatpondyachtclub.com.

  2. Hi there. Please try clearing the cache of your browser, and logging out of and back into WordPress. If that doesn't work, please let us know exactly which browser and version you are using.

  3. greatpondyachtclub
    Member

    Thank you Andrew.

    Clearing the cache and logging out and back in did not work.

    I'm using Chrome Version 26.0.1410.65

  4. greatpondyachtclub
    Member

    One thought: I had the same problem at the same time on a self-hosted blog and fixed it by changing the Permalink settings, but it appears I can't do that on a WordPress.com blog.

  5. You cannot change the permalink settings on WordPress.com. I'll flag this for a Staff member to review to see what's going on.

  6. Please make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

  7. greatpondyachtclub
    Member

    Yay! That did the trick! Thank you, macmanx!

    (Note: I enabled not all third-party cookies, but instead an exception for greatpondyachtclub.com, which is all that was needed.)

  8. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic