Need help? Check out our Support site, then


Post previews to full content

  1. romancingcarrie
    Member

    The Sight theme seems to come automatically with all posts (even the most recent) showing up only as excerpts. I'd like all to be shown with their full text on my front page and tried to copy <?php the_content(); ?> based on another forum I found into CSS. It didn't work, and I've already tried checking and unchecking "Full Text" and "Summary" under the Settings > Reading tab as well. No luck. Any advice? Thanks in advance!

    The blog I need help with is girlromancing.com.

  2. We cannot edit the theme PHP script files here at WordPress.com and that is where the change would have to be made, and PHP cannot be used in the CSS. CSS is a styling document used by the browser to position and style the various HTML elements of a page.

    The full/summary setting at settings > reading is for the RSS feed, not for the site itself.

    You may want to try using the excerpt feature. Open a post in the editor, switch to the "text" tab, copy all of the text and code there and then paste it into the excerpt module in the post editor and update the post. Visit the front page of your site and see if the full post is shown. If the post is unchanged, then that means that Sight does not support the excerpt feature for the main page of the blog.

Topic Closed

This topic has been closed to new replies.

About this Topic