Need help? Check out our Support site, then


Post-publishing sidebar

  1. campaignofshockandawe
    Member

    I notice there's this sidebar that appears in my browser after I publish a post.

    PleasepleasePLEAAASSSSEEE tell me there's a way to disable this feature. It's rather annoying.
    Blog url: http://campaignofshockandawe.wordpress.com/

  2. Howdy,

    You can turn off Instant Post Feedback under Users -> Personal Settings in your dashboard.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.