Need help? Check out our Support site, then


Post scheduling

  1. writingeveryday
    Member

    I scheduled a post to appear at 00 UTC 1 March. When I checked about a half-hour early, it was already there. I changed the status to Draft to hide it, which worked. All too well. I changed the status to Published to put it back into Scheduled, but it's now well past time, and it persists in remaining Scheduled. How do I get it to show up?

    Good thing it's my first post, but I really shouldn't have named it "The Post No One will See."

  2. writingeveryday
    Member

    Wait, I think I know what I'm misunderstanding.

    I realize that the timestamp is *stored* in UTC.
    Is the timestamp *displayed* adjusted for your timezone? Even on the Edit Post form?

  3. The times on the edit post tab are adjusted for your time zone. Assuming you've correctly set the time zone on your Options/General tab, if you want the post to go live at 9am in your local time zone, set it to 9am on the edit post tab.

  4. writingeveryday
    Member

    Got it.
    What threw me off was that changing my timezone does not change the timestamp.

    I should have realized that since I was editing a future post, the timestamp should show when I want it to publish (local time), not when the system thinks I've told it to publish. Once I had the right timezone, and left things alone, my post published on time.

    Thanks, tellyworth!

Topic Closed

This topic has been closed to new replies.

About this Topic