Need help? Check out our Support site, then


Post STILL NOT posting!

  1. theupsideofwes
    Member

    Ok, the last two times someone responded, it was a lame computer generated response, so if someone can seriously help me, I'd appreciate it.

    My blog posts have not been posting for over a week. I don't know what to do at this point and it's truly frustrating. All that happens is that the post refreshes, but then nothing happens. Please help me!

    The blog I need help with is theupsideofwes.wordpress.com.

  2. What browser and version are you using?

    If you are using Windows 7, update. Several people responded that this alone fixed their problems immediately.

    If that doesn't work, report browser and version as above, and in the meantime use an offline blog editor like Blogdesk to make your posts. That way at least they save.

  3. theupsideofwes
    Member

    Ok, I'm not an idiot, just not computer lingo savvy... what is an example of a browser and its version that you're referring to?

    Also, I'm in the process of getting Blogdesk, thanks a bunch for that tip!

  4. theupsideofwes
    Member

    Ok, now with Blogdesk, I'm getting an error message once I tried to do a test post and it's claiming there's an error and to call or argument. FML, I just can't get anywhere

  5. Hi there,

    First off, it sounds like you're having issues with your browser, if you can't use multiple websites. Your browser is what you use to view the internet. In my case, I use Firefox. You might also be using Safari, Internet Explorer or Chrome, or in some cases, something else entirely.

    You can find the version number by looking in your menu bar and clicking the browser name, and then "About ___". In my case, I'm on Firefox 12.

    You might first review the tips here:
    http://en.support.wordpress.com/browser-issues/

    My first inclination in your case would be to make sure you're running a current version of your browser, and that you have all relevant updates to your computer operating system. If that's all current, and you can't get WordPress or Blogdesk to work, you might try a different browser (as outlined above) to see if that helps.

    Beyond that, in your last post, timethief asked you a bunch of additional troubleshooting questions. I know it's a lot to go through, but if you can give us any additional information, we may be able to pinpoint the issue. To quickly refer back to that post, the link is below:

    http://en.forums.wordpress.com/topic/my-posts-wont-post?replies=2

    Let us know if any of these ideas help you out!

Topic Closed

This topic has been closed to new replies.

About this Topic