Need help? Check out our Support site, then


Post title and comment balloon disapeared

  1. I posted this a couple of days ago and no one has responded, so I thought I'd try it again:

    I just posted my third post and the title and comment balloon don't show up. They show up in the preview, but not the actual post. I also noticed that in the upper left corner, above the post, the word, "Link" appears, which has not happened before. Help would be appreciated.

    The blog I need help with is citiestownsandotherplaces.com.

    The blog I need help with is citiestownsandotherplaces.com.

  2. Are you sure that this is not a post formats issue? Asides do not have titles. Link indicates a Link post format was selected rather than a Standard post format.
    http://en.support.wordpress.com/posts/post-formats/

    My recommendation is not to create posts here http://wordpress.com/#!/post/ lest you actually want to create an Aside (post format) with no title and no categories and tags, rather than a Standard post format. I create all posts on my own blog's dashboard and I recommend you do the same.

    Edit the post and look in the far right hand column under the post attributes box for post formats. Choose "Standard" and add your categories and tags. Then click "Update".
    http://en.support.wordpress.com/posts/edit-posts-screen/
    http://en.support.wordpress.com/themes/post-formats/
    http://en.support.wordpress.com/posts/post-formats/

  3. You were correct, I had, for some completely unknown reason, selected "link" as the format. Thanks for being there, don't know what I'd do without you folks.

Topic Closed

This topic has been closed to new replies.

About this Topic