Need help? Check out our Support site, then


Post written, then disappeard

  1. lettershometoyou
    Member

    This "post not showing up" problem is NOT resolved, people.

    I just wrote a whole post, hit SAVE and ... nothing. It's disappeared. Gone. Damn it!

    Browser cache? How do you say that in German? I don't even know where to start to look.

  2. For right now until things come back up, I would suggest if you write a post, copy all of it to the clipboard prior to hitting save, or save and continue editing, and paste it into a text editor such as notepad on windows or textedit on mac until we are sure that everything is back to normal.

    Stuff happens, technology fails.

  3. lettershometoyou
    Member

    So what you're saying is it's gone forever?

  4. http://en.forums.wordpress.com/topic.php?id=14579&page&replies=51

    Probably, yes. Some of them are going to Draft, but some are vanishing. Always copy and save before hitting Publish.

  5. In this case, I would suspect it is, but then again, you won't know for sure until things smooth out. I would give it a bit and cross your fingers.

  6. lettershometoyou
    Member

    Was that in the FAQs or general tips at the top of a page somewhere? If it's not, I suggest it be put there. Too late for this time.

  7. I don't think it is, but I think it would be a good thing for the FAQ. Typically I write my posts using a desktop client, Ecto, so my posts are saved on my hard drive. When I publish them, then it is sent to WP and the copy I have on my hard drive remains. If you are using Windows, you may want to look at the free desktop blogging client, BlogDesk. It works very well and gets around this problem.

  8. Oops, if you're using a Mac like I do, Ecto isn't free, but at $17.95 it doesn't break the bank either, and it's a great program.

Topic Closed

This topic has been closed to new replies.

About this Topic