Need help? Check out our Support site, then


Post xxx has been published. Next goal: xxx

  1. Every time I publish a blogpost I get this message and it also registers as a visitor to my blog. How can I get rid of this thing? it is driving me crazy!!!

    The blog I need help with is lindasharkbait.wordpress.com.

  2. Not to worry you can disable instant feedback > Dashboard, at Users, Personal Settings
    http://en.blog.wordpress.com/2011/12/12/get-instant-feedback-when-you-publish/

Topic Closed

This topic has been closed to new replies.

About this Topic