Need help? Check out our Support site, then


Posted by details added twice?

  1. For some reason, whenever someone posts on our site their name now comes up twice.

    Like this: Posted on 09/03/2013 by Peter Faulknerby Peter Faulkner

    Any advice or help please?

    The blog I need help with is barryh2012.wordpress.com.

  2. Please provide an active link starting with http://

  3. http://barryh2012.wordpress.com/2013/03/13/wednesday-13th-march-2013/

    That's because you are creating posts on the front page of wordpress.com ie. creating Asides that don't even have titles.

    See here > http://en.support.wordpress.com/posts/post-formats/
    Please try editing the postsand select the "standard" post format and then click update. Edit post screen > http://en.support.wordpress.com/posts/edit-posts-screen/

  4. Advice:
    Create your posts on the dashboard of your own blog
    Dashboard > Posts > All Posts > Add New

  5. Hello Timethief, this has only just started happening in the last two days but I've not changed the way I post onto the site.

  6. Reading your advice:

    Advice:
    Create your posts on the dashboard of your own blog
    Dashboard > Posts > All Posts > Add New

    that is exactly what I do. As I mentioned above, this only started happening in the last two days.

  7. Had a quick look on Google and others have had the same problem: http://wordpress.org/support/topic/author-name-is-showing-up-twice

    The author's name shows up twice on every post, even the posts going all the way back to when the blog was started.

  8. fitzroviacentre
    Member

    @crewood is correct. I've come on to this forum to discover why all my posts have "posted by" appearing twice in succession. eg http://news.fitzrovia.org.uk/2013/03/16/the-black-cat-of-scala-street-comes-home/

    I suspect there has been a recent update of WordPress and a bug has crept in. Am I right?

  9. I'm having the same issue on my blog. The doubled-up names appeared today, and they're on all our past posts.

    The blog is http://shelflove.wordpress.com/

  10. Hi there,
    I'm tagging this thread for Staff assistance as it sounds like these could be bug reports.

  11. Hi there!

    This was a known issue and it should be fixed for you now.

    Happy Blogging!

  12. Hi all, mine is back to normal now. Whoever managed to get it sorted, thanks for the help. Much appreciated.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.