Need help? Check out our Support site, then


Posterous Import

  1. toomuchinfoblog1
    Member

    Hello. I have followed the instructions above but when I get to upload the xml file I get the following message:

    "Sorry, there has been an error
    The file is not an xml file. Please see instructions for downloading and using the Posterous backup file."

    I am trying to load the following file from my computer from my computer which has been downloaded from Posterous as instructed: wordpress_export_1.xml

    Please can you help?

    yours,

    Nicholas.

    The blog I need help with is toomuchinformationblog.wordpress.com.

  2. Are you using this guide? http://en.support.wordpress.com/import/import-from-posterous/

    Have you tried using another browser? http://browsehappy.com

    You cannot upload a zip file. Posterous sends you a .zip file which you need to open to retrieve the files inside. Per the guide at http://en.support.wordpress.com/import/import-from-posterous/ you'll need to upload the wordpress_export_1.xml file, not the one you tried to import. Please see what Staff amightywp says in this thread http://en.forums.wordpress.com/topic/posterous-download-zip-folder-will-not-extract-for-import?replies=14#post-1242796

  3. toomuchinfoblog1
    Member

    Hi,
    Thanks for getting back to me.
    Yes, I am using the guide.
    I don't want to change my browser.
    I have unzipped the zip file.
    I have tried uploading the zip file and now it says:
    "The file you uploaded did not appear to be OPML. Check that you have the correct file and try again."
    Please can you give me some further assistance?
    yours,
    Nicholas

  4. Exactly which browser and version of it are you using please?

    I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  5. toomuchinfoblog1
    Member

    I am using Internet Explorer 9.
    Yes, I am subscribed.
    Thank you for passing this on and for your assistance.

  6. Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

  7. toomuchinfoblog1
    Member

    Thanks.
    I have tried the above with the exception of #1 (because I don't want to lose my settings) and #3 (because I don't know how to do this).
    Still no luck I'm afraid.

  8. Clearing a browser cache is something we do continuously. In fact most of us have browsers set up to clear the cache and cookies whenever we log off the internet. http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    3. Click the link http://en.support.wordpress.com/third-party-cookies/#how-do-i-enable-third-party-cookies please and carry through with the instructions for the browser you use IE9

  9. Hi there,

    I went ahead and took the xml file that you most recently tried to import and did it myself through our backend. It looks like it worked OK for me and all of your entries are now imported into your blog! Everything should be working OK now.

    Hope this works OK for you!

  10. toomuchinfoblog1
    Member

    Hi,
    Many, many thanks for doing this for me.
    It looks fantastic! Looking forward to using WordPress from now on.
    Thanks again for your assistance.
    Nicholas.

  11. toomuchinfoblog1
    Member

    Hi Timethief.
    It looks as it the staff has managed to upload my page for me which has saved me a lot of bother.
    But many thanks for your assistance and tips.
    I certainly need to learn more about cookies and caches!
    Thanks for your time.
    Nicholas

  12. You're welcome, Nicholas. Best wishes with your blog.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags