Need help? Check out our Support site, then


Posterous import doesn't work

  1. Hi, A previous import from Posterous using login credentials, rather than the XML file, brought everything over (although it only linked to photos and videos on Posterous), but once I saw that importing had been updated to use the XML file, I deleted all the imported posts and used the new procedure. But the new procedure brings over only about a tenth of the content before it tells me that the process has been completed successfully.

    Is this a known issue?
    Is there a way to actually import photos and videos?

    Thanks.

    The blog I need help with is chuckandbob.wordpress.com.

  2. I am also trying to use the posterous importer to bring over my content into a new, empty wordpress.com blog. The wordpress_export_1.xml file imports successfully, but the blog remains empty.

  3. Hi Harried and Corey,

    Can you please try again, making sure that you follow the procedures outlined here: http://en.support.wordpress.com/import/import-from-posterous/

    If you're still having issues after a second attempt, please let us know. If possible include a screenshot of the message(s) you're getting as well as a link to your XML file.

    Thanks

  4. Ok, this time I got the email saying the import was finished, but the import didn't work. The blog is still empty.

    Here's the blog: http://1976cj360.wordpress.com/

    Here's the XML: https://www.dropbox.com/s/cjw67hlhf7iflvq/wordpress_export_1.xml

  5. Hi,

    Thanks for the follow-up. Unfortunately, same outcome as before: says the import was successful, but only imports 19 of 300-some posts.

    And can you tell me whether, when it works, it's supposed to import photos and videos, or if those will only ever be links to Posterous?

    Thanks again.

  6. i have the same problem.
    i received the email "Import Finished". but my new blog is still empty.
    i will also try a second time now...

  7. me again....
    the second import just takes some seconds. and now all my posterous post are here

  8. Hi, haven't heard back so I'm bumping this. The import still only works for a fraction of the posts. Any ideas? Thanks.

  9. Click this link please http://en.forums.wordpress.com/tags/modlook and scroll to the bottom of it where you see the number of pages. All of those pages contain threads waiting for Staff. Staff work from the earliest dated threads forward.

  10. Since this topic was originally created, Posterous developers made some changes to the backup tool, and our developers tweaked our importer.

    Please download the latest version of the Posterous backup and try the import again. For your reference, import instructions are here: http://en.support.wordpress.com/import/import-from-posterous/

    If you run into any issues, please let me know!

  11. Thanks for the help. Unfortunately, same outcome as before. 19 of 332 posts imported. Here's the new xml file: https://www.dropbox.com/s/28lcxg8yfvqbeaj/wordpress_export_1.xml

  12. Hi, I think I found a clue as to what's going wrong for so many people. On a hunch, I went through my XML file and manually got rid of all the ampersands. 8 more posts were successfully imported as a result. I haven't gone through the file again yet to see which other characters are causing trouble (I still have over 300 files that *haven't* imported successfully) but it's a start.

  13. hortenuse: thanks for the details and for uploading your export file, I've passed this info onto our developers and we'll keep you posted.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags