Need help? Check out our Support site, then


Posting does not look like edit page

  1. I'm managing a blog for my in-laws. I typically copy the content from my emails that they send to my gmail account and paste it into WordPress.

    It is perfectly formatted in the Edit Post page, but when I preview (or Publish) the posting, the paragraphs are not separated with spaces. It's just a run-on paragraph.

    Any help? This thread may exist, but I couldn't find it.

    Thanks in advance.

    The blog I need help with is catalystlog.wordpress.com.

  2. shermangerherd
    Member

    Similar problem! Please reply?

  3. So far the only thing I've had luck with is to place a period (.) in the space. All of a sudden WordPress seems to recognize that a space is there, but I'm left with dots separating my paragraphs....

    :-/

  4. This post and resource links in it are helpful WordPress Formatting and Spacing

  5. Thanks Thief. The last tip may be the trick. I'll try it on the next blog.

    Gracias!

  6. You might try selecting (from the drop down menu to the far right of the subject line ... has a down arrow) the "show original" option, and copying the text part from there (scroll down). That MAY (I have not tested it) work in either the Visual mode or the HTML mode while editing your post. I do know that copying web page output (which Gmail is) to a media enabled editor often gives unexpected results because of copy/paste translations. The "show original" view in Gmail is "plain old text" so that could work better as long as what you are getting is plain text. In some cases you get HTML and that complicates things (scroll Gmail down further to see if some plain text is attached).

  7. a) Never copypaste from other sources into the Visual editor, as it introduces wrong code: paste into the HTML editor (then switch to Visual for formatting, if necessary).
    b) Edit each post you have already published, remove the periods but keep the blank lines, highlight all, select Paragraph from the Format tool (Visual editor row 2 tool 1), click Update.

Topic Closed

This topic has been closed to new replies.

About this Topic