Need help? Check out our Support site, then


posting from dashboard does not work (no preview or settings)

  1. While on my blog, when I click on the big button on the top bar that says "New Post", I get sent to http://wordpress.com/#!/post/ and am then told I don't have the necessary privileges to access the dashboard for wordpress.com (apparently the overall wordpress site).

    When I go specifically to my dashboard or navigate the menu dropdown from my blogname in the top bar, I get sent to the "Add New Post" page but am unable to preview my post (it tells me the page doesn't exist).
    If I publish a post and then go back to edit it, previewing the changes only shows the original post.

    Further, if I try to alter the "status" or "visibility" nothing happens.

    I have experienced this in Safari, Firefox and Chrome, and have made sure that 3rd party cookies are enabled.

    The blog I need help with is xizar.wordpress.com.

  2. I was messing around in Windows (under Bootcamp), and found the problems above were not present.

    Is there something fundamentally different about the OS X browsing environment that breaks wordpress?

    Is there something I can do to resolve this? (Other than "use Windows to post blogs from."

  3. We need to know the URL of your blog before we can help.

  4. Oh! My bad. I thought the dropdown menu where it asks which blog made that clear.

    xizar.wordpress.com

  5. Thanks. We always need the URL because the dropdown is only visible to staffers.

    It sounds like a problem that a number of people are reporting. Someone has flagged this thread for staff attention, so hopefully they will have a fix for you.

  6. Thank you very much! :)

    Have a good day.

  7. Can you please tell us which browser (and version of) you're using?

  8. Safari 5.1.5
    Firefox 12.0
    Chrome 10.0.1025.151

    All in OS X.

  9. Hm, that Chrome is a bit out of date. You might want to update to the latest version (18) ASAP.

    Specifically, what is the URL of the blog giving you trouble?

  10. I horribly mistyped. Make the 10 an 18 for Chrome. Sorry.

    the blog I was trying to adjust is xizar.wordpress.com

  11. It's definitely working properly for me.

    Please try clearing your browser's cookies and cache: http://en.support.wordpress.com/browser-issues/

  12. I have done this to no effect.

  13. Do you have third-party cookies enabled?

    http://en.support.wordpress.com/third-party-cookies/

  14. Yes, I do.

  15. Do you have another network that you could check this from, like home, work, a friend's house, café, etc?

  16. Unfortunately, no.

    The closest I can come to that is rebooting into Windows, where I had no problems.

  17. Ok, so the problem is only under OS X?

    Which version of OS X are you running?

  18. Lion (10.7.3). "Software Update" tells me everything is up-to-date.

  19. Do you have any luck if you check or uncheck "Always use HTTPS when visiting administration pages" at Users -> Personal Settings in your Dashboard?

  20. Yes.

    Toggling that makes it so that things seem to work. I turned it off to try again, and things were broken. Turning it on fixed it.

  21. Perfect! I actually recommend keeping that on, as it will keep your connection more secure.

Topic Closed

This topic has been closed to new replies.

About this Topic