Need help? Check out our Support site, then


Posting new page

  1. davidoakesimages
    Member

    I use Live Writer...until now no problems. Today getting error message when posting new page to bog. Code 401 Jetpack error Authorization Header was malformed. I have not changed any settings and have rechecked. Help please!

    The blog I need help with is davidoakesimages.wordpress.com.

  2. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  3. Hi there - This should be fixed now. Sorry for the inconvenience!

  4. davidoakesimages
    Member

    Thanks eurello. It did work again and new post added. However trying to post again today and same result. So back again for help.

  5. Hi David - If possible, can you remove and re-add your WordPress.com account to WLW?

    If you can't do that, or if you do it and it doesn't fix this, can you please make a screenshot of the error you're seeing? Here are instructions for how to make a screenshot: http://en.support.wordpress.com/make-a-screenshot/

    You can upload it to your blog's Media Library and I can look at it there.

  6. davidoakesimages
    Member

    Hi thanks for quick reply. It will have to wait till tomorrow before I can action. I know all about Screenshots and will do....But one question please what is WLW! No rush not back in the office till the morning. Thanks again

  7. Ha, Windows Live Writer. Sorry about that. ;)

  8. davidoakesimages
    Member

    Thanks....stupid of me. Just downloaded latest security updates from Microsoft (is there no end to them!) and just posted page no problem. So wonder if that and the anti =virus package caused a problem with connection. We will se how we go on.

    Thanks again.....and now I know what WLW is LOL

  9. It's possible. I'm glad it's working for you now! :)

    Let us know if you need anything else.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags