Need help? Check out our Support site, then


Posting on my blog... that exists, but doesn't

  1. I'm unable to post a new blog, it says I don't have one registered to my user name, financeprose. However, when I go to create a new blog to try to use my username, it says there is one. Also, if you go to the blog page, financeprose.wordpress.com, it says the blog doesn't exist. No idea what to do....

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. Here's the link, oops. financeprose.wordpress.com

  4. financeprose.wordpress.com is no longer available.

    The authors have deleted this blog.

    You can't Post to a deleted site

  5. I didn't delete it. If it was deleted, couldn't it be re-created?

  6. I didn't delete it. If it was deleted, couldn't it be re-created?

  7. "Sorry, that site already exists!" happens if I try...

  8. I suppose I'll just have to contact customer service tomorrow :(

  9. The site was deleted - you were given three warnings that the delete was forever. WordPress.COM does not recycle blog URL's.

  10. I didn't delete anything - I created my account - I never had a blog in the first place. I created the account, tried to make a post, and it said it was deleted.

Topic Closed

This topic has been closed to new replies.

About this Topic