Need help? Check out our Support site, then


Posting Problems.

  1. In my mind I should be able to create a "menu" and from the tabs on my menu be able to "post" content onto those "pages". I should also be able to have "links" on my "pages".

    That is not happening for me though. I post something and it shows up on my homepage and under a couple of other tabs that I have on my menu.

    Also one of my links showed up in my blog admin but not on my blog. I guess its lost in the blogosphere.

    How can I fix this?

    The blog I need help with is msajminer.wordpress.com.

  2. (1) There is only one page we can post to in any blog and
    (2) The static pages http://en.support.wordpress.com/pages/ we bloggers create do not automatically update.

    Only the dynamic pages like Archives, Categories and Tags created by the software when we publish a post will update automatically update with new posts.

    By default the front page of the blog is the Page that displays all posts in your blog. You can create a static front page but doing that does not change what follows.

    Though there is only one dynamic page in a blog for posts (not pages) http://en.support.wordpress.com/post-vs-page/ and we cannot post to more than that one page, we can create the appearance that we have posted to more than one page.

    We organize posts by assigning categories to them. You can create a custom menu and add the dynamic categories pages into the custom menu.
    http://en.support.wordpress.com/posts/categories/
    http://en.support.wordpress.com/menus/
    http://en.support.wordpress.com/menus/#adding-category-pages
    http://en.support.wordpress.com/menus/#changing-the-order-creating-sub-menus

    We can also add other items into a custom menu like static Pages http://en.support.wordpress.com/menus/#adding-pages but as I said above no static Pages will ever automatically update.

    This may be helpful http://onecoolsitebloggingtips.com/2013/07/25/create-a-wordpress-website-step-by-step/

    There are many common errors, misunderstandings and misconceptions when creating custom menus and there are some tweaks you can use to improve your custom menu as well.
    http://wpbtips.wordpress.com/2011/12/19/custom-menus/

  3. Thank you for responding. Just for clarification purposes you're saying that there will only be one freeflowing page, so whenever i post content it will go there?

  4. There is only one page we can post to in any blog and by default the front page of the blog is that one Page that displays all published posts in your blog.

  5. I should also be able to have "links" on my "pages".

    All support documentation is found here http://support.wordpress.com
    This is the guide for creating links in posts and pages: http://en.support.wordpress.com/links/

    This is the general link model:
    <a href="URL HERE">Highlighted anchor text here</a>
    This is the visual result - it's not actually linked.
    Highlighted anchor text here

    1. Enter the anchor text you want to link to first.
    2. Then use your mouse to highlight that anchor text. (If you don't highlight the anchor text the chain icon will remain grayed out and not be useable.)
    3. Next click the chain icon in the editor and proceed to create the link.
    More here > http://onecoolsitebloggingtips.com/2013/05/20/creating-html-hyperlinks-links-in-wordpress/

  6. in several blogs i cant post comments with links,why is that? how can i post links on blogs and forums? any one help please...

  7. goldenbridgeinmate39
    Member

    My account won't allow me to post stuff. I kept retrying. I also contacted support@zemanta earlier on today, Tues; 19th/11/2013. No reply. Please help. See blog: http://t.co/cj4Oh107bo

  8. @sharmeen2
    We blogger all control how many links if any that a commenter can post into a comment and I don't allow any link spamming on my blog. I moderate every comment and that's what sensible bloggers do. Read this section please http://en.support.wordpress.com/settings/discussion-settings/#comment-moderation

  9. This morning I attempted to post a new blog piece. Unfortunately, after I entered my password, etc. all that appeared was a blue ribbon at the top of an otherwise white screen. When I clicked on 'new post' nothing happened. Also, nothing happened when I clicked on any of the other options. So although my password is working, I cannot enter my blog to do anything.

Topic Closed

This topic has been closed to new replies.

About this Topic