Need help? Check out our Support site, then


postings show different font size - any idea why?

  1. not sure why my postings have changed in font size.
    my first posting is this

    http://onlylittle.wordpress.com/2006/09/24/just-a-tad-excited/

    and I am happy with the font for this.

    but my second posting is this

    http://onlylittle.wordpress.com/2006/09/24/look-its-emily-and-shes-doing-stuff/

    and as you can see it is a different font.

    Trying to work out what is making this wrong.

    cheers

  2. also on this posting
    http://onlylittle.wordpress.com/2006/09/24/look-its-emily-and-shes-doing-stuff/

    when i view it in edit and choose html, it does not show any html codes in the text.

  3. A good suggestion is to always look at the Page source within your browser when you have an issue. A quick looksee at both posts show that you're using <font size="2"> tags on the 'Just a tad excited' post while you're not on the other one.

    I have a feeling that you're using the Rich text editor (otherwise known as TinyMCE) to write your posts. You may want to turn it off at Dashboard -> Users -> Your Profile. It's known for doing stuff like this.

    Hope this helps,
    -drmike

  4. hi drmike

    thanks for the advice, but i don't seem able to get to
    Dashboard -> Users -> Your Profile and find what you are suggesting to turn off.

  5. Log into your blog. That will put you on the Dashboard. Click 'Users' along the top and then 'Your Profile'. You'll see a box near teh top of the page labeled 'Use the rich text editor' or somesort. Uncheck that box and click on 'Save Options'.

    I'm on a locked down terminal today so I can't give the exact labels.

    Hope this helps,
    -drmike

  6. just found that option and removed it.

    but how do i make things appear like my first posting which is

    onlylittle.wordpress.com/2006/09/24/just-a-tad-excited/

  7. Using the normal editor will allow you to see the html tags. You can go in and remove the <font size="2"> and </font> tags from the other post.

  8. hi drmike

    well, when i look at the write post page, there is nothing there showing the html tags.

    so based on the template style i am using, what should the correct font be that is displayed?

    maybe i should log out and log in again. is there a need to clear something?

  9. Since the Html editor has been updated none of the html tags show in the html editor section for writing or editing posts for some strange reason. This may be why Onlylittle is having a problem.

    They used to, so, having written my post offline, I could go into the html and delete all the font tags - had to do this once I started using Press Row as I have Blogjet set to Arial as default and It stays that way when I upload my posts unless I go in and remove the font tags in the Wp editor.

    Now the post shows no html tags - except for links, so you can't see what it is you need to remove (in write/ edit post). Yet, it is clear there is a problem because the fonts are different. I only worked it by trial and error (not very efficient) and from my basic knowledge of html. It was much easier before the update.

  10. Hi there

    Well, i think i worked out what the problem was.

    I was using a different template when i started the blog and make my first couple of entries.

    Then I changed template and made my next posting.

    And this posting must have been using the style of that template, when the older postings were using the old style.

    So the reason for the wrong font appearing is not so uch it was wrong, but rather, if you change your template, then your next posting won't be in the same font as your original postings.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags