Need help? Check out our Support site, then


Posts

  1. The last two posts I published the 29th and the 28th are being archived as the 25th how can I change this as the news feed is now out of order. As a second post on the 28th is in the correct order and the post on the 26th has the correct date. Need help to fix..

    If I change the published on date it schedules the post to go out in three more days
    Blog url: http://stroudcommunityweb.wordpress.com/

  2. You can adjust the published date on to the current date by editing the post in the Publish box to the right.

    As for them being scheduled to the future when you do this, please check your timezone setting at Settings -> General in your blog's Dashboard.

    Were these posts Drafts prior to Publish?

  3. Thanks for the reply

    I've may 76 published posts so far and it is only the last 2 posts that came up with the incorrect publish date. The date settings are correct and don't need to be altered.

    I have manually changed the publish date of the first post to the 28th however the post I issued today comes up as a schedule if I try to change it. I don't want the post to be sent out a second time so will leave until tomorrow to alter

    Why is this happening. I save my posts as drafts until they are ready to publish. What could be making the last two posts stick with the 25th date? is this going to be an ongoing problem. Have any other bloggers noticed this issue?

  4. Hi there,

    When you click publish on a post, the current date will be used for that post's date. If you want to set it to something different, you'll have to alter it right before publishing as macmanx suggested.

    You may also be interested in the schedule function: http://en.support.wordpress.com/posts/schedule-a-post/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.