Need help? Check out our Support site, then


posts not in order by date

  1. Postings are not showing in order (i.e. newest posts in middle of blog). please advise if I am missing a setting or something. thanks http://thelifecube.wordpress.com/
    Blog url: http://thelifecube.wordpress.com/

  2. Please confirm that your date and timezone are correctly set on this page Settings > General

    The default timezone setting is UTC time. To change that to your own timezone you go here > Settings > General > and select the closest city to you in the same timezone in the dropdown you see there and then click "save changes".

  3. Next confirm that you do not ahve a bunck of posts marked as "sticky posts" which sticks them to the fmain page for poats and causes them to appear above your most recent posts. If that's an issue your must edit to remove the sticky post designation.
    http://en.support.wordpress.com/posts/post-visibility/#sticky-posts
    http://en.support.wordpress.com/posts/edit-posts-screen/

  4. the sticky thing was it -- thanks

  5. You're welcome. :)

Topic Closed

This topic has been closed to new replies.

About this Topic