Need help? Check out our Support site, then


Posts not in reverse-chronological order

  1. not4politecompany
    Member

    To my understanding, my most recent post should show at the top of my blog's home page. This is not happening. Instead, the first post I created is above my most recent one.

    I read through what I could find related to the issue in the Support articles, but didn't find anything that would explain and/or fix this. I made sure my first post was not sticky, but aside from that I'm not sure what to do. Admittedly, I am very new to WordPress and somewhat overwhelmed by the sheer amount of options available. It is very possible the answer is out there and I just don't know where to look.

    Any advice is appreciated.

    The blog I need help with is kerryhalladay.wordpress.com.

  2. Have you made that first post a sticky? If so, it's always going to be at the top.

  3. Greetings :)
    Check here please and be sure you have set your timezone to your own as it you don't the blog will be on UTC time.
    Settings > General

    Is it possible that you made the post at the top a "sticky" post? If so you can edit and remove that. http://en.support.wordpress.com/posts/post-visibility/#sticky-posts

    As you are new I can recommend a comprehensive tutorial. The Learn WordPress.com tutorial is divided into progressive levels and presented as a series: http://learn.wordpress.com/

    Hope this helps. :)

  4. ~~Hi Vivian - I forgot to refresh.

  5. not4politecompany
    Member

    As mentioned, I made sure the first post was NOT sticky, so that is not the issue. I will go try to timezone possibility. I did set it to begin with, though I have been having issues remembering to save changes after I make them.

    Thanks for the suggestions. I'll report back.

  6. not4politecompany
    Member

    My timezone is set correctly in my general settings. However, when I looked at my two posts, neither of them show the timestamp.

  7. Is this the site you are talking about, http://kerryhalladay.wordpress.com/ ?

    If so, you only have two posts, and when you first start out, this can happen. Just edit the posts and change the timestamp on the posts so they are in the order you want them. From this point forward, you should not have any issues with the order of the posts.

  8. not4politecompany
    Member

    Ah! Thank you thesacredpath. After fiddling with the time stamp on the post itself, it has moved to the appropriate place. That must have been what timethief was talking about. I didn't know one could edit the time on the post itself so you saying that gave me something different to look for.

    Thanks. Resolved.

  9. Yay! That's exactly what I meant. I'm so glad you resolved this. Happy blogging!

Topic Closed

This topic has been closed to new replies.

About this Topic