Need help? Check out our Support site, then


Posts Not in Reverse Chronological Order

  1. My posts are not displayed in reverse chronological order. I made sure this option was properly configured in settings. When I land on my blog from elsewhere, I see the oldest post first.

    Thank you for your help.

    Jacob
    Blog url: http://jacobnehman.wordpress.com/

  2. Posts and Pages are not the same. http://en.support.wordpress.com/post-vs-page/ To be clear you do not have any published posts appearing on your blog. You have this Page http://jacobnehman.wordpress.com/ titled About but set as the static front page of the blog.
    http://en.support.wordpress.com/pages/front-page/

  3. Timethief,

    Yes. Oops. You're right. I had been playing around with my settings and forgot to change "static" page back to "Your latest posts." I just changed it back now. In any case, before my blog was set to "Your latest posts" and it was not displaying my latest posts first - which goes back to my original problem.

    Would appreciate if you could take another look.

    Thanks :)
    Jacob

  4. If you are referring to your top 3 posts with the blue background, you have set those as sticky posts which places them at the top of your page. Change that designation and they all should fall in order.
    See this for how to do that:
    http://en.support.wordpress.com/posts/post-visibility/#sticky-posts

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.