Need help? Check out our Support site, then


posts per page

  1. I'm having trouble making the settings>reading>blog pages show at most. I've set that to 1 and expected only one post but get all posts ( a total of 3 in my experimentation using default theme twentyten). Am a newbie and need some help

    The blog I need help with is skiandtea.wordpress.com.

  2. Staff introduced "infinite scroll" on your theme. To disable it and regain control over how many posts display on your front page go here Appearance > Widgets and place an empty text widget (open - save - close) in your sidebar. After you do that there will be an option to disable infinite scroll on your > Settings > Reading page (select - save changes). http://en.forums.wordpress.com/topic/to-infinity?replies=137

  3. I tried that and it didn't work =(

  4. @alisonwjung
    I see 8 posts on your frontv page. What number did you set here > Settings > Reading?
    What do you mean by "it didn't wwork?". Where exactly did you get hung up?

    P.S. Everyone else who used that approach provided by Staff (myself included) succeeded. If I were you I would go through those steps again.

  5. Never mind I figured it out. Thanks

  6. pashtopashtoon
    Member

    i cant post in my pages other than "Home" how i can post in my other pages? I need some help
    http://pashtopashtoon.wordpress.com/

  7. Thanks timethief for the prompt reply. I tried your suggestion (appearance>widgets>text) with the blank text widget. I verified that the widget was getting inserted into the sidebar by making it visible by adding some text. I then removed that one and reinserted a blank one. I then set settings>reading to 1. Still get multiple posts per page. Additionally, I tried both settings>front page displays on both your home page and a static page. No joy. Any suggestions?

Topic Closed

This topic has been closed to new replies.

About this Topic