Need help? Check out our Support site, then


Premium Theme Not Displaying Properly

  1. Recently, the premium theme "Headlines" was purchased for my website, http://cpacentral.wordpress.com and was switched from the Digg 3 theme. Unfortunately, as you can most likely see, the theme is completely not displaying properly. Where there should be the posts and sidebar, there is instead a large grey block. This is what the site should look like: http://headlinesdemo.wordpress.com . I am no custom design expert, but one of the people that is a part of my site is, and spent hours attempting to fix this issue, to no avail. I have a custom CSS upgrade to the site, but the CSS is currently set to it's default. I am not sure what to do or how to fix this problem. Can anyone help me out?

    Also, I'm aware that this is not the Premium Themes section of the forum, but I was not the one that purchased the premium theme for my site, and therefore I cannot get into the forum.

    The blog I need help with is cpacentral.wordpress.com.

  2. Since none of the volunteers here in the main forums have access to the premium themes, you need to post in the premium support forums which you can reach by going to appearance > themes in your dashboard and up where it shows the theme you are using, click on the premium support link. There you will have access not only to the theme team, but also to the theme designer. That is actually part of what you are paying for.

  3. @ikclan Looks like you've switched back to Digg3 now?

    As @thesacredpath mentioned, the owner of the site (who purchased the theme) can access the premium support forums from their dashboard.

Topic Closed

This topic has been closed to new replies.

About this Topic