Need help? Check out our Support site, then


Preview displaying blank page

  1. I’m using Word Press 3.0.1 and the short links are displaying a blank page when clicked be it on the site or even if I try to Preview it while trying to edit it:

    http://blog.especiallyyours.com/

    If you click any links, take the first one, Hot Fashions at the 2013 BET Awards, the page displays blank, http://blog.especiallyyours.com/hot-fashions-at-the-2013-bet-awards/ . At first this was displaying page not found and after trying to fix it by going to Settings>Permalink and just clicking Save Changes this started happening. I did at first change this to the Default and that didn’t work so I put it back to what it was.Any idea how to fix this?

    The blog I need help with is bcaliri.wordpress.com.

  2. That is not a free hosted WordPress.com blog. Note that we do not provide support here at WordPress.COM for any installs of WordPress.ORG software. We provide support only for free hosted WordPress.COM blogs being hosted right here on this multiuser blogging platform.

    WordPress.com and WordPress.org have different log-ins and run different versions of themes with same names. If you don't have a username account at WordPress.ORG click http://wordpress.org/support/ and register one on the top right hand corner of the page that opens, so you can post to the support forums there and receive advice from WordPress.ORG bloggers.

  3. Sorry about that.

    Thanks

  4. No problem and best wishes.

Topic Closed

This topic has been closed to new replies.

About this Topic